Jump to content

Tgrif11

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Tgrif11

  1. Thank you for the reply: I had already read most of these and found that most of the issues relate to the bearing sticking too far out on the passenger side. My issue is the opposite, my bearing race rides .176 inside of the face the axle tube. If I set it flush on the passenger side the race on the drivers side sits inside the axle housing. I was in under the impression that the passenger side bearing race should be flush with the face of the housing, and be retained in place by the backing plate. If it is allowed to be recessed into the housing than all is well, if it must sit flush than I have no idea what is wrong. I have cross checked all my part numbers and compared axles and all measure correctly.
  2. Hello all: my wife wants to relieve her glory days, so we are now the proud owners of a 1983 CJ-7. I found a lot of issues with the AMC rear end. It had a leak on the drives side that was spilling diff fluid everywhere. While I was attempting to figure out what was going on I found that most of the parts were totally crap so I ditched almost everything from the axles out and bought new parts (axles are the correct length). Now that I have inserted the new axils I am finding that my endplay is .090 with no shims installed, and I am confused as how to proceed. attached are photos of the left and right side. Any advice would be greatly appreciated! Thanks in advance, Tim.
×
×
  • Create New...