Jump to content

Recommended Posts

So I have a 96 Geo Tracker 5speed manual 4x4. I bought it from my uncle who said he had just bought a brand new clutch. However the vehicle when started will only shift into reverse. It won't shift into any other gear. If I start it with the gear in first the car doesn't lurch forward or seem to do anything abnormal, except once I shift to neutral I am unable to shift to any other gears except reverse again. When the vehicle is off I have no problem shifting to all gears. I don't have the slightest clue what to check. Any feedback could be very helpful.

Share this post


Link to post
Share on other sites

Healyn8...The easiest trouble would be a hydraulic clutch linkage issue:  either the system needs bleeding (like a hydraulic brake system) or there is a cylinder seal leaking or bypassing internally.

If not the clutch linkage, was the pilot bearing at the crankshaft/flywheel replaced?  Either binding or damaged, a pilot bearing will grab the transmission input gear's nose and not allow the input gear to stop rotating when the clutch pedal is depressed.

Either situation produces symptoms related to an input shaft that will not stop spinning.  Another issue could be a binding input gear caused by transmission/bellhousing misalignment.  A long shot, but possible in this case, would be a clutch disk installed backward with its hub binding against the crankshaft/flywheel side.  If your uncle was able to drive the vehicle "normally" after the clutch installation, a backward disk installation would not be the issue.

Let us know how this turns out...

Moses

Share this post


Link to post
Share on other sites

×
×
  • Create New...