Jump to content

Rebuilt E4OD Won't Shift Out of 2nd Gear and Hard Shift to Reverse


Recommended Posts

Hi all, I recently had my 1990 Bronco (5.8w )4EOD trans rebuilt but it doesn't shift out of 2nd gear. Reverse slams pretty hard. You can tell it's in second by downshifting into 1st. It almost is like it's in bewteen 4wd low & high but it's in 2wd.
Hope someone can give me a few tips.
Thanks
Dale

Link to post
Share on other sites
  • Administrators

dado150...Did the transmission shift properly before the rebuild?  This is the same transmission, not an "exchange unit"?  Was the valve body rebuilt in the process?  Was a "shift kit" installed in the valve body?

On the E4OD, there's a laundry list of defective (or improperly installed) hydraulic parts, clutch pieces, electronics, sensors and valve body issues that can be involved.  Put "E4OD" in the forums' Search Box and see the lengthy discussions of shift problems that we have addressed at these forums.  Read through the Ford E4OD shift issue topics and replies for further details.

I would look first for any stored trouble codes.  A simple code reader might be enough, as many issues are PCM related and store OBD codes.  You might need a better scan tool for deeper diagnosis.  This can actually save time and help pinpoint the problem if a code has actually been thrown. Keep it simple and don't borrow trouble.  Avoid disassembling the transmission if the problem is electronic or in-chassis repairable. Try the easier possibilities first.  

If the chassis, VSS, speedometer and shift linkage sensors worked before, the problem is likely in the valve body, the transmission sensors or transmission/sensor wiring. Hydraulics and governor function are always a concern, and the hard shift to reverse sounds more like the valve body or a hydraulic pressure issue.

Consider the valve body if all other functions were okay before the rebuild...Look for codes first before we dig deeper...

Moses

 

Link to post
Share on other sites

On Monday I'm calling the tranny shop that rebuilt it. They said it was pretty tore up. No shift kit added just standard rebuild. It was purchased for $200 with tranny issues & blown motor! I believe they test them after the rebuild. It has 12,000 mile 12 month warranty also. However I have a OTC Diagnostic system to check for codes.

Thanks for the input!

Link to post
Share on other sites
  • Administrators

Worth checking for codes first...Sounds like the warranty is worth pursuing...Thanks for joining us at the forums, we look forward to your participation!

Let us know how this turns out, the E4OD is a very popular subject/topic at our forums...

Moses

Link to post
Share on other sites

Morning. I found codes using the OTC scanner 040, 041,033,077,074,065. I cleared them but they come right back. Another thing I noticed when test driving again is when it's in 3RD. It feels like a semi in LOW gear being 3rd is lower than 1st & 2nd. Waiting to hear from tranny shop on their opinion.

Link to post
Share on other sites
  • Administrators

dado150...Time to check for trouble codes.  If you have a code reader, you can do that part yourself.  AutoZone will usually do a code read for free.

Share the thrown codes, I'll help break it down from there.  The symptoms are common and could be issues outside the transmission unit itself.

Check the codes, note them, then clear the codes and check again.  See what comes back up on a clean read.

Moses

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...