Jump to content

Search the Community

Showing results for tags 'e4od'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Jeep® 4WD Owners Group
    • Vintage Jeep® Vehicles 1941-71
    • 1972-86 AMC/Jeep® CJ and Jeepster Models
    • Jeep® YJ Wrangler, TJ Wrangler and LJ Wrangler
    • 2007-Up Jeep® JK Wrangler 4x4
    • Jeep® XJ Cherokee, MJ Comanche Pickup and Grand Cherokee
    • FSJ Models: Full-Size Jeep® Gladiator and J-Truck, Cherokee, Wagoneer and Grand Wagoneer
    • Jeep® Liberty, Commander and Patriot
  • Dodge Power Wagon, Dodge and Ram 4WD Trucks
    • Dodge 4x4 and Ram 4WD Trucks
    • Dodge-Ram Cummins Power
    • 1941-1980: Dodge Military Trucks and Civilian W-Series Power Wagon
  • Chevrolet & GMC 4x4 Trucks and SUVs
    • Vintage to 1991: Chevrolet & GMC NAPCO and K-Model 4x4 Trucks
    • 1987-Present: Chevrolet & GMC Silverado, S-Trucks and 4x4 Suburban, Yukon and Blazer
    • Humvee and Hummer H1, H2 and H3 Forum
  • Ford 4x4 F-Series, Full-Size SUV and Ranger Trucks, Bronco II and Explorer
    • 1948-Present: Ford F-Series Trucks
    • Full-Size Ford SUV, Bronco 4x4, Excursion and Expedition
    • Ford Power Stroke Diesels
    • Ford Ranger, Bronco II, Explorer and Mercury Mountaineer
  • International-Harvester 4x4 Light Trucks, Scout and Scout II
    • International-Harvester 4x4 Light Trucks, Scout and Scout II Forum
  • Toyota Truck, Land Cruiser, FJ Cruiser, Toyota SUV and Lexus 4WD
    • Land Cruiser 4WD FJ, DJ and FJ Cruiser
    • Toyota Sequoia, Lexus, Highlander and Rav4
    • Toyota 4WD Pickup, Hi-Lux, Tacoma, Tundra and 4Runner
  • Datsun and Nissan 4x4 Trucks, Pathfinder and Xterra
    • Nissan Patrol, Pathfinder, Xterra and SUV 4x4s
    • Nissan 4WD Pickups: Datsun, Nissan, Frontier and Titan
  • 4WD Land Rover Community
    • Land Rover, Discovery & Defender 4x4s
  • 4x4 Suzuki Samurai and Sidekick/Geo Tracker
    • Suzuki 4x4 Samurai
    • Suzuki Sidekick and Geo Tracker
  • Isuzu 4x4 Pickups and SUVs
    • Isuzu 4x4 Pickups and SUVs
  • Travel Trailers, Toy Haulers, Tent Trailers and Military Surplus Trailers
    • Travel Trailer and Toy Hauler Forum
    • Military Surplus M415, M416 and Other Off-Road Trailers
    • Tent Trailers and Trailering
  • 4x4 and Single-Track Travel & Adventure Destinations!
    • Places You Have Been...
    • Places You Would Like to Travel!
    • Off-Pavement Travel Gear
    • Equipping Your 4x4 for Overland Travel
    • Health and Fitness for Four-Wheelers and Powersports Enthusiasts
  • Dirt & Dual-Sport Motorcycles
    • Dirt & Dual-Sport Motorcycles
    • Dual-Sport and Dirt Motorcycle Equipment for Overlanding
  • Quad ATV, UTV and Side-by-Side 4x4s
    • 'Quad' ATV, UTV and Side-by-Side 4x4s!
  • Welding, Metal Fabrication and Metallurgy Discussion
    • Welding and Metal Fabrication Forum
    • Metallurgy and Heat Treating Forum
  • The Right Tools and Equipment
    • Garage Tools and Equipment
    • Diagnostic and Specialty Tools & Equipment
    • Tool and Equipment Sources
  • Let's Talk and Share!
    • General Repairs and Tips (See Other Forums for Specific Vehicle Topics)
    • Off-Topic and General Discussion
    • Sharing New Products
    • Calendar Events and Outdoor Activities
  • Parts for Sale, Swap or Wanted
    • Parts for Vintage (1941-71) Jeep Vehicles
    • Parts for AMC/Jeep CJ, FSJ Cherokee, Grand Wagoneer and XJ Cherokee/Comanche
    • Parts for 1987-up Wrangler Models, Grand Cherokee and Liberty
    • Parts for 4x4 Dodge and Ram Trucks
    • Chevrolet & GMC Truck Parts
    • Parts for I-H Trucks and Scout/Scout II
    • Parts for Toyota, Nissan and Other Import 4x4 Trucks and SUV Models
    • Parts for Motorcycles, ATVs, UTVs and Snowmobiles
  • Equipment and Tools Classified Ads
    • Hand and Power Tools for Sale
    • Garage and DIY Equipment for Sale
    • Tools and Equipment Wanted

Blogs

  • 2018: "Year of Speaking Out!"

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. My 2000 F-350 V-10 4x4 Over Drive light just started flashing last week. The vehicle has 90,000 miles on it. I just purchased it 8 months ago, so I'm not sure if the fluid has been changed...any ideas on what I should try first ? I took it to Oreilly's Auto to have the codes checked. My codes are : P1000 P0783
  2. 95 f 150 xlt with a 5.8 l v-8...tranny was kinda slipping, had to manually shift it even tho it was auto, taking off in drive was just too sluggish sluggish to move...lost 1st and 2nd (might as well say we lost all gears cause u cant take off in drive) so all thats left is drive and reverse...changed fluid, no metal shavings or chunks but was def. burnt but new fluid and filter made no changes in it.....help
  3. Hi fellow 4x4 buddies. So the other day i am driving down the freeway in my OJ and suddenly my revs go up. i lay off the gas and apply small amount of pedal and nothing. I am in gear and I have no engine/trans lights on. I turn the O/D off and still nothing. I coast off an exit and then I have the transmission back again. I have good red fluid and no foul smelling oder either. There are over 210k original miles on this rig that is my daily driver. It has been dependable all for the front end needing a complete overhaul. I just dont know where to start. I am a DY kinda of guy. Any pointer or things to look for or start with would be very helpful. Transmissions are not my forte really so I dont want to make any more problems than the one i have.
  4. My 1993 2wd 460 e40d pcm went bad....replaced the pcm with a used one and all engine symptoms returned to normal.....when the pcm went bad the truck went into limp mode and shifted really erratic...(early shifts)...checked harnesses,plugs, wires ....from plugs on end of harness to pcm no problems at all....replaced abs sensor in rear end and mlps....no change....I have a few codes so here they are ....622,633-dont understand this one as I do not have 4wd.....411&412...replaced solenoid pack as well but old one tested good...any suggestions????
  5. My 95 F250 has a very late shift from 1st to 2nd under heavy throttle getting on the highway. The motor is turning 3000 RPM and I'm only doing 30MPH, I have to back out of the gas to get to up shift to 2nd then a delayed shift into 3rd. It's shift ok at light throttle on the city streets 1st into 2nd at 1200 - 1500 RPM, 2nd to 3rd at 1800 - 2000 RPM and into OD. I had the issue before I had the transmission rebuilt new TC, Center Support Kit, Valve Kit, Solenoid, Clutch's, Shift Kit. I've replaced the VSS, TPS and MLPS. I'm not getting any codes and there's nothing odd in the live data. Has anyone else seen a light throttle - heavy throttle shift problem?
  6. Hi all ,new here. Just recently acquired a 1994 ford f150 xl 5.0L E40D transmission. wasn't running when i got it but got it running same day. Needed new fuel and a little freeing up of the throttle body. Shortly after running check engine light came on, pulled ckdex a d received cod of 123. Truck seems to operate fine but doesn't kick down to passing gear when matted. Leave battery cable off for over 5 minutes start engine and seconds later check engine light is back on. Does faulty TPS affect transmission kickdown? Other slight problem heater function remains on defrost only cant get much from mix and nothing from floor, vent works fine. Have three knob controls one for fan speed, one for temp, and one for selection.
  7. Can anyone tell me what would cause an e4od in a 94 f150 4x4 to randomly go into a false nuetral no matter what gear it's in
  8. Hello, I just joined and am in need of help with my 94 f-150 with e40d trans and EFI, i changed the steering wheel and did not plug up the OD button, but it shifts into over drive at 45 to 55 mph. it stumbles and/or stalls in reverse and 1st gears! how ever it only does this after it warms up. when i 1st start it and it is cold it works fine, it only does this after it gets warmed up. Then when i drive and get to around 50 to 65 mph and just try to maintain those speeds it stumbles much like it has a miss jerking the truck! I just changed the torque converter and trans fluid. fluid is full. The fluid I put in it is "Valvoline Max Life full synthetic DEX/MERC, Mercon' LV". oh and about 6 years ago i put in a new solenoid pack. but after warm up, if i pull it down in 1st gear at a dead stop with foot on brake, it stumbles then it will catch back up and stumble again, same in reverse, sometimes it dies. I changed 'IAC' with new one and cleaned body. I looked for air leaks as best I could, but since I,m 69 years old i can't hear that good any more lol. I could not find any. I tried to pull codes with the only tester i have a "INNOVA 3145 Ford Digital Code Reader", it plugs in under the hood. codes I got was 6-10-542-634, then did it again and done the brake an gas flooring and got 225 no knock code and 632 no OD plugged up. I don't know how to pull codes for the transmission! My 1st Q is, will not having the OD plugged up cause this? If not where do I go from here? Thanks for any help
×
×
  • Create New...