Jump to content

Rubicon04

Members
  • Content Count

    1
  • Joined

  • Last visited

About Rubicon04

  • Rank
    Member
  1. I've been a Jeep enthusiast since 1997. My first Jeep was a 1982 CJ8 Scrambler. One YJ and 4 TJs, the current one being a 2004 Rubicon with 52,000 original miles and trail modified. I have been experiencing the famous P0301 trouble code very intermittently unless it was cold outside, then it was steady. Rain or shine didn't seem to change anything. I live in Minnesota where winters are cold. Started with the obvious tune-up, copper plugs and the coil rail. Battery connections, grounds, injector cleaning and replacement, throttle body cleaning. The works. Could not isolate the misfire. Started chasing wires. No luck. Many live data scanners, no luck. Compression tests and leak down well within spec. Valves also seating and rotating well. Became very frustrating. Pulled the alternator, tested good. The battery tested good ( the first time). Wasn't sure what to do. Finally, the other morning it was -17 degrees F. The Jeep just didn't have the juice to start. Thought that was strange. Rain or shine it always started. Jumped it and went to auto parts store. Dead cell in battery. Thinking back first good freeze, we experienced this and had the same test done. I overlooked the issue and accepted its first passing test. No one on any of these forums makes mention of voltage or battery replacement or testing. Well I replaced the battery. Not a single misfire in a month. I've wasted countless hours diagnosing this misfire, and it ended up being my battery. Turns out they're pretty sensitive to low voltage. Thx for all the info on your site!
×
×
  • Create New...